Very Important Meta Trader Update On 4th February 2017


Very Important Meta Trader Update On 4th February 2017

Dear Friends,

MetaQuotes is releasing an update to MetaTrader 4 on the 4th of February, 2017.

It is important that if your MT4 Build is 950 or lower that you update your MT4 to avoid losing trading access.

What do I need to do?
Follow these steps to determine what build you are using:
1. Open MetaTrader 4
2. Select Help > About
3. A box will open which will display the build in the bottom left corner:

If your MT4 Build is higher than 950 then you are not required to make any changes and your platform will automatically update. Please be aware if you are using an EA there is a possibility you may experience loss of functionality as some third-party EA providers might not support the updated version.

Need Assistance?
If you require any assistance, please contact Us  on +92-300-6561240, +92-345-7555157 or email us at support@forexguru.pk

Kind Regards,
Forex Guru Support Team Pakistan

Be the first to comment

Leave a Reply